¤*° Kitai °*¤

Le forum de la Kitai, équipe soudée de clipeurs, et grapheurs. Hommes comme femmes, plus ou moins amateurs, on décide de progresser ensemble.
 
AccueilCalendrierMembresGroupesS'enregistrerConnexionRechercherFAQ

Partagez | 
 

 Problème encodage son !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Manga
Floodeur
Floodeur
avatar

Masculin Nombre de messages : 1249
Age : 98
Localisation : Dans l'univers des mangas, en ce moment sur GrandLine à bord du Thousand Sunny =)
Emploi/loisirs : Faire des Amv's, des signatures, jouer aux jeux vidéos, et surtout lire et regarder des mangas^^
Humeur : Toujours de bonne humeur^^
Date d'inscription : 09/02/2010

MessageSujet: Problème encodage son !   Dim 13 Juin - 17:42

Voila, de temps en temps, lorsque je fais un amv, je fais un rendu basique pour voir ce que ça pourrait donner. Et là c'est la galère pour moi car quand j'encode, le son est un peu décalé par rapport à l'image de 1 secondes, voir plus ou moins parfois. du coup, toute ma synchro est décalé aussi !
Comment faire pour que ça ne le décale pas ?
Revenir en haut Aller en bas
Hitsugo
Admin de l'organisation
avatar

Masculin Nombre de messages : 3026
Age : 30
Localisation : 75
Emploi/loisirs : Etudiant en license Sp / Amv , mangas , lire les scantrad
Date d'inscription : 22/09/2009

MessageSujet: Re: Problème encodage son !   Dim 13 Juin - 18:28

1ere conseil la configuration
decoupe de la meme facon , outil pour eviter la gestion de son vdub , me sla bande son sur mute ou off .
Si tu cut via vegas et que tes frame ne sont pas au meme fps alors tu creer un veritable carrefour d'erreur , son à 23.9 temps tot et à 25 une autre fois NON
harmonise le tous .
Puis la phase d'encode est un precessus mega gourmand pour le processeur , attention ne confond pas memoire vive /ram et processeur
meme avec 4gb ( theorique) ton processeur peux etre limité en frequence . Limite tous processus trop gourmande susceptible de tourner en meme temps que vegas . des erreurs peuvent subvenir pendant l'encode si ton precesseur est trop solicité
et puis dernierement dans ta config video et audio pour ton rendu de base il doit y avoir une incohérence grosse comme ton nez , un conteneur nan adapter au wmv ou au h264 ect .... , n'oublie pas de faire attention au debit /seconde gerer le debit max sur l'audio
la je ne m'avance pas trop je ne sais pas si sur vegas vous gerer ce parametre ou non (parce que je ne l'utilise pas ) mais sur premiere une gestion du debit audio et video est accesible
Enfin essai un preset preconfig de ton vegas et essai une fois que tu aura eviter les erreurs que je t'es citer au dessus

_________________________

Revenir en haut Aller en bas
Manga
Floodeur
Floodeur
avatar

Masculin Nombre de messages : 1249
Age : 98
Localisation : Dans l'univers des mangas, en ce moment sur GrandLine à bord du Thousand Sunny =)
Emploi/loisirs : Faire des Amv's, des signatures, jouer aux jeux vidéos, et surtout lire et regarder des mangas^^
Humeur : Toujours de bonne humeur^^
Date d'inscription : 09/02/2010

MessageSujet: Re: Problème encodage son !   Dim 13 Juin - 18:42

Wow, vraiment technique tous ça, merci^^!
Je vais essayer de voir ce qui ne va pas en allant chercher dans ce que tu m'as cité, merci Hitsugo !
Revenir en haut Aller en bas
Skydean
Admin de la détermination
avatar

Masculin Nombre de messages : 5910
Age : 26
Localisation : Limoges
Emploi/loisirs : Lycéen / Musique, escrime, AMV, mangas, animes, soirée, ciné
Date d'inscription : 27/03/2009

MessageSujet: Re: Problème encodage son !   Lun 14 Juin - 2:32

Normalement faut homogénéiser toutes tes séquences vidéos avant l'entrée dans ton logi : tout en 23.97 fps ou 25 ou 29.79 ou 30 ou 60 fps et homogénéise aussi tes dimensions =)

_________________________

Revenir en haut Aller en bas
http://kitai-team.forums-actifs.net/
Manga
Floodeur
Floodeur
avatar

Masculin Nombre de messages : 1249
Age : 98
Localisation : Dans l'univers des mangas, en ce moment sur GrandLine à bord du Thousand Sunny =)
Emploi/loisirs : Faire des Amv's, des signatures, jouer aux jeux vidéos, et surtout lire et regarder des mangas^^
Humeur : Toujours de bonne humeur^^
Date d'inscription : 09/02/2010

MessageSujet: Re: Problème encodage son !   Lun 14 Juin - 19:30

Et comment on les règle Skydean ?
Alors j'ai cherché sur ce que vous m'avez indiqué, connaissant peut le jargon de l'informatique, ta réponse Hitsugo, je n'ai pu la déchiffrer qu'à moitié à vrai dire hélas^^'. Je suis allé dans les propriétés de ma vidéo, et du rendu final, mis pareil mais rien n'y fait, c'est vraiment la galère !!!

Donc j'ai regardé les propriétés du son (44 100Hz) et de la vidéo (23,976 fps). J'ai réglé la même chose pour les propriétés du sujet et de l'encodage. Au final, c'est un peu mieux (le 3/4 je dirais), mais par moment, c'est encore décalé !
Avez-vous d'autres solutions ?
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème encodage son !   

Revenir en haut Aller en bas
 
Problème encodage son !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème htc HD
» Problème de netteté & piqué
» Problème avec W9, M6 et NRJ12
» [RESOLU] Problème de Rotation de l'écran du Desire
» Problème HDMI

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
¤*° Kitai °*¤ :: Les AMV's :: Besoin d'aide ?-
Sauter vers: